Page 1 of 1

"Log me on automaticly"

PostPosted: Tue Jan 08, 2008 3:43 am
by The Phantom
Every time I check that box, it still doesn't do it. Is this a problem with my profile or my computer? Can it be fixed?

PostPosted: Tue Jan 08, 2008 4:12 am
by DARKspawn
It's not the board. I would say it's an issue related to your browser, could be malware, could be a browser setting, it's hard to tell from here... ;)

PostPosted: Tue Jan 08, 2008 5:02 am
by doodstormer
I've found that if you click on the Forum link multiple times before it loads, it will log you out.

PostPosted: Tue Jan 08, 2008 7:52 pm
by Aliencat
The Phanton, you should check your browser's security settings. It's probably set to not store cookies. In order for your browser to remember who you were logged in as, it needs to store what's called a cookie on your computer, this has your login data for this specific site (or any other that you log in to and ask to remember you, for that matter).
Some browsers are set to not accept cookies by default, but there's a little checkbox in your options somewhere that enables it.

doodstormer wrote:I've found that if you click on the Forum link multiple times before it loads, it will log you out.

Yeah it's weird, I noticed that too.

PostPosted: Tue Jan 08, 2008 8:39 pm
by The Phantom
Aliencat, you are amazing. I did in fact set it to block all cookies. I guess I'll be posting a lot more now. :P Thanks everyone for your help!!!

PostPosted: Wed Jan 09, 2008 3:31 pm
by rogue27
Yeah, some years ago security people made everybody paranoid of cookies when they're generally beneficial.