Classic-Castle.com


The source for all your LEGO Castle needs!

accessing the forum on an iPhone

Rules, Regulations, Announcements, Technical Issues, Etc.

accessing the forum on an iPhone

Postby Bruce N H » Fri Dec 05, 2008 5:44 pm

Hey all,

My wife's been wanting to get an iPhone, and when I lost my cell we figured it was time to make the jump. Of course I see this as a way to check the forum while I'm out and about. Anyway, I noticed something odd. If I go to read one post, it always marks all forums and all posts as being read already. Has anyone noticed this on an iPhone or any other mobile device?

Bruce
User avatar
Bruce N H
Precentor of the Scriptorium
Precentor of the Scriptorium
 
Posts: 6729
Joined: Mon Sep 15, 2003 9:11 pm
Location: Middle Zealand

Postby castlebuilder100 » Fri Dec 05, 2008 9:31 pm

Hmm I have checked the forum on my psp and had no problems like that. It was harder to use and I couldn't go into chat though.
User avatar
castlebuilder100
Man-At-Arms
 
Posts: 808
Joined: Mon Mar 31, 2008 2:36 am
Location: Middle Earth

Postby Aliencat » Fri Dec 05, 2008 9:46 pm

castlebuilder100 wrote:I couldn't go into chat though.

You actually can if you download javascript :D it's not ideal but it works.
Between plotting to kill you all and chasing balls of yarn, I also build MOCs

Image
User avatar
Aliencat
Josh's Minion
 
Posts: 2171
Joined: Wed Jun 20, 2007 3:21 pm
Location: Malé, Maldives

Postby castlebuilder100 » Sat Dec 06, 2008 12:56 am

Aliencat wrote:You actually can if you download javascript :D it's not ideal but it works.


Ahh thanks :D. I'll remember that in the future.
User avatar
castlebuilder100
Man-At-Arms
 
Posts: 808
Joined: Mon Mar 31, 2008 2:36 am
Location: Middle Earth

Postby Lamanda2 » Wed Dec 10, 2008 3:14 am

Interesting, I thought chat was impossible on a PSP (Tried it once or twice with no success), good to know. Well, kinda. If I'm in an area with Wi-Fi that is. :wink:

For some reason, for the past month or so, the forums have been marking themselves as read as soon as I go to check any post or sub-forum. I can't seem to figure out why, though.

~Amanda
User avatar
Lamanda2
Merchant
 
Posts: 1218
Joined: Sun Feb 26, 2006 3:05 am
Location: US of A

Postby Escape The Fate » Thu Dec 11, 2008 1:22 am

I haven't had any problems using my itouch.
User avatar
Escape The Fate
Foot Soldier
 
Posts: 236
Joined: Mon Jul 02, 2007 4:00 pm
Location: age 16


Return to Administrative

Who is online

Users browsing this forum: No registered users and 1 guest