Page 1 of 3

Problem on Posting an Image

PostPosted: Thu Nov 24, 2011 8:32 pm
by legoknight
Hello,

I'm trying to post an image here for the CCCIX contest, but every time I try, this shows up:

It was not possible to determine the dimensions of the image.

I already know the size but do I have to put that on with the link? :? Could someone please help?

Re: Problem on Posting an Image

PostPosted: Thu Nov 24, 2011 8:53 pm
by Bruce N H
It sounds like you are not using the right url. Compare these two links:

http://www.brickshelf.com/cgi-bin/gallery.cgi?i=4285328
http://www.brickshelf.com/gallery/brick ... mster2.jpg

The first is to a page containing an image, the second is to the image itself. In the field labeled:
Image 1 __________ (Full URL including "http://")
you need something more like my second example above. See how it ends in .jpg (or other images might end in .gif or other image file types).

Bruce

Re: Problem on Posting an Image

PostPosted: Sun Jan 15, 2012 12:51 pm
by Left4bricks
I have also a problem, but with Flickr. How may i insert pictures when i create a post for a MOC? I don't know how to have the good link.

Re: Problem on Posting an Image

PostPosted: Sun Jan 15, 2012 1:27 pm
by Bluesecrets
If you click on your image for your picture on flickr, it will let you pick sizes. Pick small and then right click and copy the image location. That should be a proper size for posting here at CC, if not, then use the thumbnail size.

Re: Problem on Posting an Image

PostPosted: Sun Jan 15, 2012 7:59 pm
by Left4bricks
O, thank ou, it looks simple manipulation. I will try it next time.

Re: Problem on Posting an Image

PostPosted: Sun Jan 15, 2012 11:07 pm
by Bruce N H
Hey,

I just wanted to point out that more often than not, the answers to questions like this can be found in the FAQ.

Bruce

Re: Problem on Posting an Image

PostPosted: Sun Mar 17, 2013 4:48 am
by caleb282
So how do you get pics from flickr on to your picture for your avatar? and get the hole url. how do you add pictures to your posts cus theres the img thing but it doesnt explain how to get the picture in. thanks sorry for all the questions im trying to get use to this thing.

Re: Problem on Posting an Image

PostPosted: Sun Mar 17, 2013 9:44 pm
by Bruce N H
Hi Caleb,

Welcome to CC. I've typed out fairly extensive directions on linking images in the FAQ. Specifically read the sections on hosting images online and linking images in the forum. One note, we did change the size limit from 400 to 500 pixels, and I need to go back and change the FAQ. There's also a question on putting in an avatar.

Bruce

Re: Problem on Posting an Image

PostPosted: Mon Mar 18, 2013 7:15 pm
by AK_Brickster
This video might be helpful as well: http://www.flickr.com/photos/ak_brickst ... otostream/

Re: Problem on Posting an Image

PostPosted: Thu Aug 01, 2013 3:11 pm
by Coolidge
Ive had the same issue and i did exactly what AK_Briksters video showed. But i keep getting "It was not possible to determine the dimensions of the image." no matter what size i use. I'm using flickr if that makes a diffrence but i really cant get it to work. Any help would be greatly appreciated. If theres anything else you need to know let me know and ill post the needed info.

Re: Problem on Posting an Image

PostPosted: Thu Aug 01, 2013 3:29 pm
by Bruce N H
Coolidge wrote:But i keep getting "It was not possible to determine the dimensions of the image." no matter what size i use.


You are almost certainly copying the URL of the page, not the URL of the image. For instance, this link:
http://www.flickr.com/photos/88061820@N ... otostream/
takes you to the page that the image is found on. If I hover my mouse over the image and click the right-hand mouse button, I get a menu with options. Choosing "copy image location" gives this link:
http://farm9.staticflickr.com/8239/8537 ... b5fe_m.jpg
Notice that it ends in .jpg, which indicates that it is the link for an image file. That's the thing you need to put between the img and /img tags.

Bruce

Re: Problem on Posting an Image

PostPosted: Thu Aug 01, 2013 4:34 pm
by Coolidge
Bruce N H wrote:
Coolidge wrote:But i keep getting "It was not possible to determine the dimensions of the image." no matter what size i use.


You are almost certainly copying the URL of the page, not the URL of the image. For instance, this link:
http://www.flickr.com/photos/88061820@N ... otostream/
takes you to the page that the image is found on. If I hover my mouse over the image and click the right-hand mouse button, I get a menu with options. Choosing "copy image location" gives this link:
http://farm9.staticflickr.com/8239/8537 ... b5fe_m.jpg
Notice that it ends in .jpg, which indicates that it is the link for an image file. That's the thing you need to put between the img and /img tags.

Bruce


https://farm8.staticflickr.com/7390/941 ... afd8_n.jpg thats what im copying but yet it does not work its really wierd i did just like the video showed.

Re: Problem on Posting an Image

PostPosted: Thu Aug 01, 2013 6:41 pm
by AK_Brickster
Huh, that is strange. I'm getting the same problem when I try to post that pic.

Can you give a link to the Flickr page where this photo is? (not the .jpg, but the .com)

Re: Problem on Posting an Image

PostPosted: Thu Aug 01, 2013 6:58 pm
by Coolidge
AK_Brickster wrote:Huh, that is strange. I'm getting the same problem when I try to post that pic.

Can you give a link to the Flickr page where this photo is? (not the .jpg, but the .com)


Sure https://www.flickr.com/photos/96533346@N08/9416360494/ there ya go

Re: Problem on Posting an Image

PostPosted: Thu Aug 01, 2013 7:06 pm
by AK_Brickster
Yep, that's very odd. I tried it using a few different ways, and even tried with a different picture in your photostream with no luck. At this point, I defer to someone who might be a bit more tech-savvy than I am. Good luck!