Classic-Castle.com


The source for all your LEGO Castle needs!

Welcome Back!

Rules, Regulations, Announcements, Technical Issues, Etc.

Welcome Back!

Postby SavaTheAggie » Sun Mar 08, 2009 7:00 pm

Welcome back, Classic-Castlers, and welcome to the new forum!

So far we've not seen any problems with the forum, but if you see something that shouldn't be there or is missing, please report it to an admin immediately. If you find a potential exploit, please, think of the greater community here and don't take advantage of it, just report it.

If you are having problems logging in, it's probably because there was a problem with your password getting lost in the conversion process. Since none of the Admins and Mods have had a problem yet, I expect this to be a very rare occurrence. However, if it's happened to you, use the "forgotten password" function.

Please expect some growing pains as we get used to this new forum software. There are many more features available to everyone than what we're used to, and there is sure to be some things we've missed to implement or turn off from the upgrade.

A little information: It's taken over 18 hours of work to convert the forum. About a third of this time was totally automated (but needed constant supervision to press "OK" buttons), and another third was for testing and tweaking.

We would like to thank you for your patience in this time of upgrade, and we hope you continue to enjoy your stay here at Classic-Castle.com!

--The C-C Team
Image

Give a man a fire and he'll be warm for a day.
Set a man on fire and he'll be warm for the rest of his life.
User avatar
SavaTheAggie
Lord Sava of Aggie
Lord Sava of Aggie
 
Posts: 3060
Joined: Tue Sep 09, 2003 6:36 am
Location: Houston

Re: Welcome Back!

Postby Foamrider » Sun Mar 08, 2009 7:07 pm

Thank you for doing this. I am very pleased that this finally happened.
Flickr

A great day Comrades, We sail into History!
"Mad, Brilliant, a Tolkien addict" -ShadowViking

VignetteBricks
User avatar
Foamrider
Foot Soldier
 
Posts: 218
Joined: Tue Jul 22, 2008 1:05 am
Location: Indiana, USA

Re: Welcome Back!

Postby RichardAM » Sun Mar 08, 2009 7:28 pm

Ooh, it's nice being back! :)
artificial snow

-richard-am.net /lego-
Image Image
User avatar
RichardAM
Merchant
 
Posts: 1258
Joined: Sat Mar 11, 2006 4:23 pm

Re: Welcome Back!

Postby kk634 » Sun Mar 08, 2009 7:34 pm

Congrats on the upgrade.
I'm very glad it worked!
In my opinion, the other forum looked dated. This is much more modern, and I love it!
Let Lego Live On!
My Flickr
kk634
Villein
 
Posts: 44
Joined: Mon Mar 02, 2009 12:22 am
Location: Earth

Re: Welcome Back!

Postby Elephant Knight » Sun Mar 08, 2009 7:57 pm

May I be the fourth (and four is my lucky number) to welcome everyone back!

Welcome back!

I really like this ne look a lot! and these new features will have to be tested!

EKnight
Don't ask about something: Just do it.

Flickr, Colour it Blacktron, A Pirate's Life

The theory of Ketchup: With enough Ketchup, everything tastes the same.
User avatar
Elephant Knight
CC Spriggan
 
Posts: 826
Joined: Mon Nov 12, 2007 1:34 am
Location: Hiding.

Re: Welcome Back!

Postby man at ye old well » Sun Mar 08, 2009 8:02 pm

Thank you very much, I love it. It is much better than the older one. :mrgreen:

,Old Weller
Drop the LEGO and nobody gets hurt!
My Brickshelf
User avatar
man at ye old well
Foot Soldier
 
Posts: 201
Joined: Mon Dec 31, 2007 3:50 am
Location: Saskatchewan, Canada

Re: Welcome Back!

Postby castlebuilder100 » Sun Mar 08, 2009 8:08 pm

Thanks for all the hard work. It looks great!
User avatar
castlebuilder100
Man-At-Arms
 
Posts: 808
Joined: Mon Mar 31, 2008 2:36 am
Location: Middle Earth

Re: Welcome Back!

Postby Sir Kohran » Sun Mar 08, 2009 8:19 pm

Glad to be back :D
User avatar
Sir Kohran
Sheriff
 
Posts: 1567
Joined: Thu Oct 28, 2004 7:24 am

Re: Welcome Back!

Postby Princess_C » Sun Mar 08, 2009 9:42 pm

It's good to be back. This was probably the fastest upgrade I've seen on a forum. Can't wait to get back down to business.
User avatar
Princess_C
Freeman
 
Posts: 87
Joined: Sat Sep 09, 2006 3:24 am

Re: Welcome Back!

Postby Lord Scuba » Sun Mar 08, 2009 9:45 pm

I agree, this version looks much better. And we now have LEGO smilies :D
Loyal Knight of the Blue Table.
Warm my eggs please :P
User avatar
Lord Scuba
Goat Brigade
 
Posts: 58
Joined: Tue Jul 22, 2008 4:47 pm
Location: North east of England

Re: Welcome Back!

Postby Spongey » Sun Mar 08, 2009 10:47 pm

Thanks so much for your hard work upgrading the forums. The new backdrops are excellent, and I absolutely love the new smilies. :D
Image
User avatar
Spongey
Merchant
 
Posts: 1377
Joined: Sun Aug 13, 2006 4:39 pm
Location: Canada

Re: Welcome Back!

Postby puddleglum » Sun Mar 08, 2009 11:19 pm

I'm impressed, it even remembered unread threads.
"Nothing wrong with me. Not a frog. Nothing frog with me. I'm a respectabiggle . . . Reshpeckobiggle."

flickr
User avatar
puddleglum
Artisan
 
Posts: 266
Joined: Sun Nov 23, 2008 8:34 pm
Location: Manassas, VA

Re: Welcome Back!

Postby Morgan19 » Sun Mar 08, 2009 11:25 pm

(Is posting "new forum" feedback here okay?)

Quick question on signatures... I noticed my old graphic wasn't showing up in my sig and when I tried to preview it to see why, I received a "image cannot exceed 100 pixels in width" error. Changing it to a 100-pixel wide graphic worked and it now it displays fine, but why did I get that error when there are other sigs (in this thread, even) that exceed that limit? Bug?

m19
Image
User avatar
Morgan19
Artisan
 
Posts: 291
Joined: Tue Mar 22, 2005 2:51 pm
Location: Delaware

Re: Welcome Back!

Postby SavaTheAggie » Mon Mar 09, 2009 12:52 am

Morgan19 wrote:(Is posting "new forum" feedback here okay?)

Quick question on signatures... I noticed my old graphic wasn't showing up in my sig and when I tried to preview it to see why, I received a "image cannot exceed 100 pixels in width" error. Changing it to a 100-pixel wide graphic worked and it now it displays fine, but why did I get that error when there are other sigs (in this thread, even) that exceed that limit? Bug?

m19


Yes, this would be a perfect place to post feedback.

Bad programming on my part. I set an arbitrary limit for images in signatures to 500x100 pixels, except I swapped it, so the width was only 100 pixels. It's fixed now.

--Tony
Image

Give a man a fire and he'll be warm for a day.
Set a man on fire and he'll be warm for the rest of his life.
User avatar
SavaTheAggie
Lord Sava of Aggie
Lord Sava of Aggie
 
Posts: 3060
Joined: Tue Sep 09, 2003 6:36 am
Location: Houston

Re: Welcome Back!

Postby Rick-Ricks » Mon Mar 09, 2009 1:22 am

Hooray it's back! I missed insanity. :D
User avatar
Rick-Ricks
Tastes good with ketchup
 
Posts: 375
Joined: Thu Jul 05, 2007 9:00 pm
Location: Redwall Abbey in Mossflower Wood

Next

Return to Administrative

Who is online

Users browsing this forum: medib and 0 guests