Classic-Castle.com


The source for all your LEGO Castle needs!

Problem on Posting an Image

Rules, Regulations, Announcements, Technical Issues, Etc.

Problem on Posting an Image

Postby legoknight » Thu Nov 24, 2011 8:32 pm

Hello,

I'm trying to post an image here for the CCCIX contest, but every time I try, this shows up:

It was not possible to determine the dimensions of the image.

I already know the size but do I have to put that on with the link? :? Could someone please help?
Everything is awesome!

Flickr
User avatar
legoknight
Freeman
 
Posts: 85
Joined: Tue Nov 01, 2011 12:41 am
Location: Somewhere in the Middle Ages

Re: Problem on Posting an Image

Postby Bruce N H » Thu Nov 24, 2011 8:53 pm

It sounds like you are not using the right url. Compare these two links:

http://www.brickshelf.com/cgi-bin/gallery.cgi?i=4285328
http://www.brickshelf.com/gallery/brick ... mster2.jpg

The first is to a page containing an image, the second is to the image itself. In the field labeled:
Image 1 __________ (Full URL including "http://")
you need something more like my second example above. See how it ends in .jpg (or other images might end in .gif or other image file types).

Bruce
User avatar
Bruce N H
Precentor of the Scriptorium
Precentor of the Scriptorium
 
Posts: 6761
Joined: Mon Sep 15, 2003 9:11 pm
Location: Middle Zealand

Re: Problem on Posting an Image

Postby Left4bricks » Sun Jan 15, 2012 12:51 pm

I have also a problem, but with Flickr. How may i insert pictures when i create a post for a MOC? I don't know how to have the good link.
User avatar
Left4bricks
Peasant
 
Posts: 62
Joined: Sun Nov 20, 2011 12:09 pm
Location: Belgium

Re: Problem on Posting an Image

Postby Bluesecrets » Sun Jan 15, 2012 1:27 pm

If you click on your image for your picture on flickr, it will let you pick sizes. Pick small and then right click and copy the image location. That should be a proper size for posting here at CC, if not, then use the thumbnail size.
~ Brickshelf~Flickr~

Queen of Tan

Any building, is good building. Build for the fun of it!
User avatar
Bluesecrets
High Priestess of the Vermillion Order
High Priestess of the Vermillion Order
 
Posts: 2110
Joined: Sat Sep 04, 2004 6:21 pm
Location: On the girls side of the room.

Re: Problem on Posting an Image

Postby Left4bricks » Sun Jan 15, 2012 7:59 pm

O, thank ou, it looks simple manipulation. I will try it next time.
User avatar
Left4bricks
Peasant
 
Posts: 62
Joined: Sun Nov 20, 2011 12:09 pm
Location: Belgium

Re: Problem on Posting an Image

Postby Bruce N H » Sun Jan 15, 2012 11:07 pm

Hey,

I just wanted to point out that more often than not, the answers to questions like this can be found in the FAQ.

Bruce
User avatar
Bruce N H
Precentor of the Scriptorium
Precentor of the Scriptorium
 
Posts: 6761
Joined: Mon Sep 15, 2003 9:11 pm
Location: Middle Zealand

Re: Problem on Posting an Image

Postby caleb282 » Sun Mar 17, 2013 4:48 am

So how do you get pics from flickr on to your picture for your avatar? and get the hole url. how do you add pictures to your posts cus theres the img thing but it doesnt explain how to get the picture in. thanks sorry for all the questions im trying to get use to this thing.
"If a man does his best, what else is there?"
- General George Patton Jr
User avatar
caleb282
Villein
 
Posts: 46
Joined: Mon Feb 25, 2013 6:49 am
Location: Washington state

Re: Problem on Posting an Image

Postby Bruce N H » Sun Mar 17, 2013 9:44 pm

Hi Caleb,

Welcome to CC. I've typed out fairly extensive directions on linking images in the FAQ. Specifically read the sections on hosting images online and linking images in the forum. One note, we did change the size limit from 400 to 500 pixels, and I need to go back and change the FAQ. There's also a question on putting in an avatar.

Bruce
User avatar
Bruce N H
Precentor of the Scriptorium
Precentor of the Scriptorium
 
Posts: 6761
Joined: Mon Sep 15, 2003 9:11 pm
Location: Middle Zealand

Re: Problem on Posting an Image

Postby AK_Brickster » Mon Mar 18, 2013 7:15 pm

This video might be helpful as well: http://www.flickr.com/photos/ak_brickst ... otostream/
Image Image
Plastics make it possible! (BrickLink) - - - My Flickr Stream
Courage, Honor, Loyalty! For Garheim!
User avatar
AK_Brickster
Visconte des Paysans de Gong
 
Posts: 3232
Joined: Wed Jun 22, 2011 5:02 pm
Location: Mushing through the Great Driftplains of Garheim

Re: Problem on Posting an Image

Postby Coolidge » Thu Aug 01, 2013 3:11 pm

Ive had the same issue and i did exactly what AK_Briksters video showed. But i keep getting "It was not possible to determine the dimensions of the image." no matter what size i use. I'm using flickr if that makes a diffrence but i really cant get it to work. Any help would be greatly appreciated. If theres anything else you need to know let me know and ill post the needed info.
[url=http://www.flickr.com/photos/96533346@N08/][color=red][font=tahoma]Flickr[/color][/font][/url]
User avatar
Coolidge
Serf
 
Posts: 12
Joined: Wed Nov 14, 2012 11:02 pm
Location: Sweden

Re: Problem on Posting an Image

Postby Bruce N H » Thu Aug 01, 2013 3:29 pm

Coolidge wrote:But i keep getting "It was not possible to determine the dimensions of the image." no matter what size i use.


You are almost certainly copying the URL of the page, not the URL of the image. For instance, this link:
http://www.flickr.com/photos/88061820@N ... otostream/
takes you to the page that the image is found on. If I hover my mouse over the image and click the right-hand mouse button, I get a menu with options. Choosing "copy image location" gives this link:
http://farm9.staticflickr.com/8239/8537 ... b5fe_m.jpg
Notice that it ends in .jpg, which indicates that it is the link for an image file. That's the thing you need to put between the img and /img tags.

Bruce
User avatar
Bruce N H
Precentor of the Scriptorium
Precentor of the Scriptorium
 
Posts: 6761
Joined: Mon Sep 15, 2003 9:11 pm
Location: Middle Zealand

Re: Problem on Posting an Image

Postby Coolidge » Thu Aug 01, 2013 4:34 pm

Bruce N H wrote:
Coolidge wrote:But i keep getting "It was not possible to determine the dimensions of the image." no matter what size i use.


You are almost certainly copying the URL of the page, not the URL of the image. For instance, this link:
http://www.flickr.com/photos/88061820@N ... otostream/
takes you to the page that the image is found on. If I hover my mouse over the image and click the right-hand mouse button, I get a menu with options. Choosing "copy image location" gives this link:
http://farm9.staticflickr.com/8239/8537 ... b5fe_m.jpg
Notice that it ends in .jpg, which indicates that it is the link for an image file. That's the thing you need to put between the img and /img tags.

Bruce


https://farm8.staticflickr.com/7390/941 ... afd8_n.jpg thats what im copying but yet it does not work its really wierd i did just like the video showed.
[url=http://www.flickr.com/photos/96533346@N08/][color=red][font=tahoma]Flickr[/color][/font][/url]
User avatar
Coolidge
Serf
 
Posts: 12
Joined: Wed Nov 14, 2012 11:02 pm
Location: Sweden

Re: Problem on Posting an Image

Postby AK_Brickster » Thu Aug 01, 2013 6:41 pm

Huh, that is strange. I'm getting the same problem when I try to post that pic.

Can you give a link to the Flickr page where this photo is? (not the .jpg, but the .com)
Image Image
Plastics make it possible! (BrickLink) - - - My Flickr Stream
Courage, Honor, Loyalty! For Garheim!
User avatar
AK_Brickster
Visconte des Paysans de Gong
 
Posts: 3232
Joined: Wed Jun 22, 2011 5:02 pm
Location: Mushing through the Great Driftplains of Garheim

Re: Problem on Posting an Image

Postby Coolidge » Thu Aug 01, 2013 6:58 pm

AK_Brickster wrote:Huh, that is strange. I'm getting the same problem when I try to post that pic.

Can you give a link to the Flickr page where this photo is? (not the .jpg, but the .com)


Sure https://www.flickr.com/photos/96533346@N08/9416360494/ there ya go
[url=http://www.flickr.com/photos/96533346@N08/][color=red][font=tahoma]Flickr[/color][/font][/url]
User avatar
Coolidge
Serf
 
Posts: 12
Joined: Wed Nov 14, 2012 11:02 pm
Location: Sweden

Re: Problem on Posting an Image

Postby AK_Brickster » Thu Aug 01, 2013 7:06 pm

Yep, that's very odd. I tried it using a few different ways, and even tried with a different picture in your photostream with no luck. At this point, I defer to someone who might be a bit more tech-savvy than I am. Good luck!
Image Image
Plastics make it possible! (BrickLink) - - - My Flickr Stream
Courage, Honor, Loyalty! For Garheim!
User avatar
AK_Brickster
Visconte des Paysans de Gong
 
Posts: 3232
Joined: Wed Jun 22, 2011 5:02 pm
Location: Mushing through the Great Driftplains of Garheim

Next

Return to Administrative

Who is online

Users browsing this forum: No registered users and 2 guests