Classic-Castle.com


The source for all your LEGO Castle needs!

Welcome Back!

Rules, Regulations, Announcements, Technical Issues, Etc.

Re: Welcome Back!

Postby SavaTheAggie » Tue Mar 10, 2009 6:12 pm

Handar wrote:Everything about the new boards looks great!

I do, however, have a small question. On the old boards, when I clicked on a link it would automatically open in a new window. Now things automatically open in the same window. Is that a default that was switched during the changeover?


As it stands if anything like that was changed it was not intentional. I'm not sure if the board software supports something like that as a default but I'll look into it.

--Tony
Image

Give a man a fire and he'll be warm for a day.
Set a man on fire and he'll be warm for the rest of his life.
User avatar
SavaTheAggie
Lord Sava of Aggie
Lord Sava of Aggie
 
Posts: 3060
Joined: Tue Sep 09, 2003 6:36 am
Location: Houston

Re: Welcome Back!

Postby Robin Hood » Wed Mar 11, 2009 1:13 am

Well speaking technically, the only problem I have encountered is a slight hiccup on the reply/newtopic button, but Sava already knows that. Also, whenever you click on a thread, the title of the thread isn't on the very top of the web browser. I might be crazy, but I thought the old forum did that.

Visually speaking, well not to be rude, but I really liked the old forum's style and setup a lot more. I understand that the forum had to be upgraded, no ifs, ands, or buts about it. But the old forum style was unique. This one, for the most part, smilies and forum icons not withstanding, just looks like any other old forum. Granted, I am a fellow who really, really, really has a hard time taking change of any sort. (You should have seen me when the parents wanted to change the location of the Christmas decorations)

Dan :wink: (Oh, and as much as I love having Lego smilies here at last, its going to take awhile to get used to having my signature moving all the time.)
I build, therefore I am.

Brave words coming from a guy called grapenuts.
User avatar
Robin Hood
Knight Templar
Knight Templar
 
Posts: 2084
Joined: Thu May 13, 2004 2:35 am
Location: An empty room.....somewhere.

Re: Welcome Back!

Postby Donut » Wed Mar 11, 2009 1:46 am

The new style looks great and yay for the new smilies. :)
LEGO --- Impossible is Nothing.
User avatar
Donut
Councilor
 
Posts: 1007
Joined: Sat Jun 02, 2007 12:00 am
Location: USA

Re: Welcome Back!

Postby Athos » Wed Mar 11, 2009 2:00 am

Robin Hood wrote:Visually speaking, well not to be rude, but I really liked the old forum's style and setup a lot more. I understand that the forum had to be upgraded, no ifs, ands, or buts about it. But the old forum style was unique. This one, for the most part, smilies and forum icons not withstanding, just looks like any other old forum. Granted, I am a fellow who really, really, really has a hard time taking change of any sort. (You should have seen me when the parents wanted to change the location of the Christmas decorations)


I didn't want to rain on the parade, since I generally don't like change, but since RH brought it up, I agree.

Steve
User avatar
Athos
Councilor of the Realm
 
Posts: 4142
Joined: Tue Jan 13, 2004 4:33 am
Location: Nevada

Re: Welcome Back!

Postby Sir Kohran » Wed Mar 11, 2009 9:45 am

Athos wrote:
Robin Hood wrote:Visually speaking, well not to be rude, but I really liked the old forum's style and setup a lot more. I understand that the forum had to be upgraded, no ifs, ands, or buts about it. But the old forum style was unique. This one, for the most part, smilies and forum icons not withstanding, just looks like any other old forum. Granted, I am a fellow who really, really, really has a hard time taking change of any sort. (You should have seen me when the parents wanted to change the location of the Christmas decorations)


I didn't want to rain on the parade, since I generally don't like change, but since RH brought it up, I agree.

Steve


Seeing as someone else was brave enough to say it :tasty: I agree too...I think the layout on here looks a bit cluttered somehow, and I miss the old colour scheme (this one looks a bit bland in comparison).

I'm honestly not trying to whine because I know how much work must have gone into this upgrade, but seeing as it was brought up I thought I'd comment as well.
User avatar
Sir Kohran
Sheriff
 
Posts: 1567
Joined: Thu Oct 28, 2004 7:24 am

Re: Welcome Back!

Postby RichardAM » Wed Mar 11, 2009 5:42 pm

Was there work being done a second ago or was it temporal brokey?
artificial snow

-richard-am.net /lego-
Image Image
User avatar
RichardAM
Merchant
 
Posts: 1258
Joined: Sat Mar 11, 2006 4:23 pm

Re: Welcome Back!

Postby SavaTheAggie » Wed Mar 11, 2009 5:56 pm

RichardAM wrote:Was there work being done a second ago or was it temporal brokey?


It was temporary work. In order to access the old forum I had to be able to reinitialize a few settings, but in order to do that I had to set it to the old path (/forum) instead of what it's labeled as now.

I did so so I could take these two screen shots.

Old Classic-Castle.com:
Image

New Classic-Castle.com:
Image

Now I have tried, really hard, not to take the criticism of the new forum personally, as I have been the one doing all the upgrade work. Yes, there's now a background, a few buttons and links have been moved around, and the darker blue bar is gone (which has no equivalent in the new software). but could someone, obviously a lot smarter than me, explain just how in the world those two images are so remarkably different?

--Tony
Image

Give a man a fire and he'll be warm for a day.
Set a man on fire and he'll be warm for the rest of his life.
User avatar
SavaTheAggie
Lord Sava of Aggie
Lord Sava of Aggie
 
Posts: 3060
Joined: Tue Sep 09, 2003 6:36 am
Location: Houston

Re: Welcome Back!

Postby stuifzand » Wed Mar 11, 2009 6:29 pm

It's not.
This is a newer version of the old board, and it's fine.
You could consider to make the background of the header the same color as the image that is in it or remove the backgroundcolor from the header image, but other that that, the board looks very nice.

Also, my experience is that people tend to post every little detail, while admins have to look at the overall picture and set priorities.
The board is up, all content is there, we can use the board and it looks great. You guys can have coffee now ;)
If you're a Dutch legofan, visit Lowlug!
User avatar
stuifzand
Archer
 
Posts: 369
Joined: Mon Sep 15, 2003 11:09 am
Location: Kingdom of The Netherlands

Re: Welcome Back!

Postby smcginnis » Wed Mar 11, 2009 7:35 pm

Just wanted to say that while it'll take some getting used to, I like the new forum just fine.

And I much prefer having links open in the same window—seems much more modern to me. Plus, I just dislike multiple windows (tabs are fine, though).

~smcginnis
Learning French.

Say it "ESS-MICK-GIN-ISS", with a hard "G", as in "get".

I'm a Pumpkin.

Free Rice
User avatar
smcginnis
Justiciar
 
Posts: 1868
Joined: Sun Feb 26, 2006 9:00 pm
Location: Santa Rosa, California

Re: Welcome Back!

Postby DNL » Wed Mar 11, 2009 9:16 pm

I love the new background! It gives the forum a very 'classic' feeling.
User avatar
DNL
Master Builder
Master Builder
 
Posts: 672
Joined: Fri Jan 12, 2007 7:44 pm
Location: Norway

Re: Welcome Back!

Postby Athos » Wed Mar 11, 2009 9:43 pm

SavaTheAggie wrote:Now I have tried, really hard, not to take the criticism of the new forum personally, as I have been the one doing all the upgrade work. Yes, there's now a background, a few buttons and links have been moved around, and the darker blue bar is gone (which has no equivalent in the new software). but could someone, obviously a lot smarter than me, explain just how in the world those two images are so remarkably different?


Don't take it personally. I think we're just a bunch of malcontents. I realize the forum needed to be upgraded and the upgrade really isn't that bad. Actually, its pretty good. Its just that I don't think I'd be completely happy, unless it looked exactly the same... Which is a completely unreasonable expectation.

I'm already starting to get used to the new forums.

Steve
User avatar
Athos
Councilor of the Realm
 
Posts: 4142
Joined: Tue Jan 13, 2004 4:33 am
Location: Nevada

Re: Welcome Back!

Postby Traveler » Wed Mar 11, 2009 9:47 pm

SavaTheAggie wrote:
Handar wrote:Everything about the new boards looks great!

I do, however, have a small question. On the old boards, when I clicked on a link it would automatically open in a new window. Now things automatically open in the same window. Is that a default that was switched during the changeover?


As it stands if anything like that was changed it was not intentional. I'm not sure if the board software supports something like that as a default but I'll look into it.

--Tony



Whilst poking around did you find anything about this?

I had gotten into the habit of clicking links and then closing the window when done looking at a MOC.

I can retrain myself, so it's not a big deal if there's nothing to be done about it. Just curious.
User avatar
Traveler
Reeve
 
Posts: 491
Joined: Sat Jul 29, 2006 5:42 pm

Re: Welcome Back!

Postby SavaTheAggie » Wed Mar 11, 2009 10:33 pm

Traveler wrote:Whilst poking around did you find anything about this?

I had gotten into the habit of clicking links and then closing the window when done looking at a MOC.

I can retrain myself, so it's not a big deal if there's nothing to be done about it. Just curious.


I have discovered there is no on/off setting for this. However, it can be done by editing several key files inside the forum code which is an aggravating process (mainly because I've been doing it all week). I'm not willing to do it unless there is a large number of people who wish to have this change made.

Perhaps I'll make a poll.

--Tony
Image

Give a man a fire and he'll be warm for a day.
Set a man on fire and he'll be warm for the rest of his life.
User avatar
SavaTheAggie
Lord Sava of Aggie
Lord Sava of Aggie
 
Posts: 3060
Joined: Tue Sep 09, 2003 6:36 am
Location: Houston

Re: Welcome Back!

Postby Sir Kohran » Wed Mar 11, 2009 11:53 pm

I must say the board looks better now than when I saw it a little while ago. The new background and the removal of that big ugly bar have made a major difference; it looks more compact.

At some point, might it be possible to alter the board logo to make it blend in a bit more with that light blue box around it?


Now I have tried, really hard, not to take the criticism of the new forum personally, as I have been the one doing all the upgrade work.


Like I said earlier - I understand and appreciate the effort and work you put into this, and I'm sure everyone else does too. Despite what that flickr comment said, I wasn't being a 'hater', just honest in my opinion (which has improved since then). Please don't take it personally; it wasn't meant to be.

Of course, having had it since 2004, I'll always miss the old layout, but everything must :wave: at some point.
User avatar
Sir Kohran
Sheriff
 
Posts: 1567
Joined: Thu Oct 28, 2004 7:24 am

Re: Welcome Back!

Postby Handar » Wed Mar 11, 2009 11:57 pm

SavaTheAggie wrote:
Traveler wrote:Whilst poking around did you find anything about this?

I had gotten into the habit of clicking links and then closing the window when done looking at a MOC.

I can retrain myself, so it's not a big deal if there's nothing to be done about it. Just curious.


I have discovered there is no on/off setting for this. However, it can be done by editing several key files inside the forum code which is an aggravating process (mainly because I've been doing it all week). I'm not willing to do it unless there is a large number of people who wish to have this change made.

Perhaps I'll make a poll.

--Tony


Given that there's an easy work-around (anyone who wants to open a link in a new window or tab can just right click to do so), I suspect that it wouldn't be worth the effort, Tony. I too like the ease of closing a window when I'm done looking at a MOC, but it's probably easier to open each MOC in a new window myself 'manually' rather than go through lines of forum code. Thanks for looking into it at least. :)
Handar
Archer
 
Posts: 368
Joined: Tue Mar 25, 2008 2:41 pm

PreviousNext

Return to Administrative

Who is online

Users browsing this forum: No registered users and 3 guests